Michigan Sportsman Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,101 Posts
Discussion Starter · #1 ·
Hi everyone,

first off.

I am new here and want to introduce my self. My name is Jason but plz call me smiley. I am new to ice fishing this year and love it a great deal.

ok now I just bought a yamaha 225dx 3wheeler with a 5x6 utility trailer for only 600 bucks. Problem is it bogs down and is blowing out black exhaust(like its running rich) and pops alot when i rev it up. i pulled the plug and it was white cleaned it and put it back in seemed to do nothing and it didnt run any better. I also took the carb apart and cleaned it, everything looked ok to me but i dont know jack about them really.

It seems like when its popping it might be missfiring but I dont know if it can since it only has 1 cylinder? any help I could get would be very much appeciated.

thank you in advance

Smiley
 

·
Administrator
Joined
·
27,085 Posts
Don't understand black exhaust and not black on the plug. Sounds like its rich to me. Float is sticking or running rich somehow. Cheapest is to replace the plug then you know for sure the plug its misfiring. Then go from there.

Also I assume you got fresh gas in there with no water in the tank.
 

·
Registered
Joined
·
2,101 Posts
Discussion Starter · #3 ·
thanks mike,

I ended up tinkering with this bike last night and with my new handy dandy ohm meter figured out i had a ignition coil problem betweeen the coil and lead that goes on the spark plug. All i had to do was trim the wire back about a qauter inch and put the lead back on then she fired right up. still have to adjust the carb somewhat. I should have done this b4 i ordered that $163 dollar carb....lol oh well live and learn right. Again thanks for your help
 

·
Registered
Joined
·
674 Posts
I used to have one of these. Here's a cold weather starting trick. Rather than just flip the choke lever to it's fullest position, I found if you grab the lever & pull up all the way, then twist 45 degrees, it will lock it in this high position. After it starts to warm up, just twist it backwards & leave it in what ever is the best position. This will help it start much easier than anything I found. Worked like a charm on mine anyway. Good luck. Mine was a great runner. Just decided to up grade to a 4X4 atv.
 

·
Registered
Joined
·
435 Posts
Yep. What KRT said.
I bought KRT's 225DX and it IS a great runner. Starts on the first try each time I've had it out. I really like this machine.

Smiley, I have a repair manual for this trike and will take a look at it later tonight. PM me if you have any other concerns with your 225DX Yamaha.

-LB :)
 

·
Registered
Joined
·
2,101 Posts
Discussion Starter · #7 ·
I will try that out this morning and see what happens. Yesterday I was tweaking in the carb on it as it was running way to rich it idles fine now after it warms up a little. Low end throttle and mid throttle are fine but still have a bog at high throttle.

The only thing I have not adjusted on the carb is the float position and thats because I couldnt do it like the clymer book said to, could this be my bogging problem? The machine no longer does any of the popping sounds as I described in my first post. Also I relpaced the spark plug with a new one and gapped it correctly and now have a nice blue spark

Thanks again for all of your help
Smiley
 

·
Registered
Joined
·
5,813 Posts
smiley, check that plug again after a little bit of running time. in my experience with small engines a white plug may indicate a melt down!:eek: dont want that!;)
 

·
Registered
Joined
·
2,101 Posts
Discussion Starter · #9 ·
KRT,and LEAD BOUNCER,

THANKS for the cold starting tip with locking the choke cable.
It worked like a charm and started on the 1st pull I almost had a heart attack on the spot I was so happy:D


Polar bear I will check that as soon as I can get it out and run it good.

I have to tell you though I sure hope it doesnt melt down on me:eek:

Thanks A Million Everyone
Smiley
 
1 - 9 of 9 Posts
Top