Connection Issues?

Discussion in 'Forum Support' started by Team Camo, Jul 11, 2020.

  1. Team Camo

    Team Camo Premium Member

    Messages:
    385
    Likes Received:
    818
    Location:
    SE SANILAC
    Been happening since late yesterday evening. Doesn't matter if I'm on the laptop. Smartphone. Off the Wi-Fi or on the Wi-Fi.
    IMG_20200711_140616322.jpg
     
  2. Steve

    Steve Staff Member Admin

    Messages:
    34,682
    Likes Received:
    12,036
    Location:
    The concrete jungle
    Haven't seen that myself.
     

  3. Team Camo

    Team Camo Premium Member

    Messages:
    385
    Likes Received:
    818
    Location:
    SE SANILAC
    Yeah odd for sure. Have rebooted everything. Must be on my end for some strange reason. Seems to be working now since I've posted this....dam technology. ;)
     
  4. Matt V

    Matt V

    Messages:
    1,656
    Likes Received:
    362
    Location:
    muskegon
    Been having it also, figured it was my cell connection.
     
  5. Team Camo

    Team Camo Premium Member

    Messages:
    385
    Likes Received:
    818
    Location:
    SE SANILAC
    Well it continues to do the same thing..randomly. It may have to do with my google settings or something. Chrysler recently switched to a google based thing at work to use their new "hub" site. Which was a PIA to even log into. Really becoming aggravating especially if it has something to do with that..:bonk:
     
  6. Thirty pointer

    Thirty pointer Premium Member

    Messages:
    8,865
    Likes Received:
    12,120
    Location:
    N E Kent county mi.
    My internet provider sucks ...with more people working from home or not working at all it sucks worse so i get that once in a while lately .
     
    Nostromo and jimbo like this.
  7. sureshot006

    sureshot006 Staff Member Mods

    Messages:
    29,288
    Likes Received:
    34,514
    Location:
    Brownstown
    I've seen it a couple times in the last week or so.
     
  8. Just A Girl

    Just A Girl

    Messages:
    97
    Likes Received:
    80
    same here....even today
     
  9. stickbow shooter

    stickbow shooter

    Messages:
    10,998
    Likes Received:
    19,344
    Location:
    Wellstabama
    I just got some notification ,looked like a bunch of gibberish. Tried to log in three times last hour, no dice. Worked now ( obviously).
     
  10. sureshot006

    sureshot006 Staff Member Mods

    Messages:
    29,288
    Likes Received:
    34,514
    Location:
    Brownstown
    Yeah it was on the fritz for a little while. different than what was happening before though
     
    stickbow shooter likes this.