Adroid Mobile App Problem - Won't Load

Discussion in 'Website Updates' started by Nitro225Optimax, Dec 2, 2013.

  1. Nitro225Optimax

    Nitro225Optimax

    Messages:
    6,714
    Likes Received:
    5,041
    Location:
    Fenton, MI
    I am having a OHub mobile app problem on my Samsung Galaxy SII Android.

    When I click the app, the OHub Campfire startup screen appears, the app goes white then black/dark, then a few seconds later I get the message "Unfortunately OHub App has stopped" and I can click OK or report. I have clicked report and submitted once.

    The app was working fine this morning then I updated the app through the googleplay store, it has not worked since. I have restarted the phone as well.
     
  2. Steve

    Steve Staff Member Admin

    Messages:
    34,855
    Likes Received:
    12,375
    Location:
    The concrete jungle
    I wish I could duplicate the problem but the install went smoothly for me. Try uninstalling and reinstalling the app. Sometimes the upgrades aren't clean.
     

  3. Nitro225Optimax

    Nitro225Optimax

    Messages:
    6,714
    Likes Received:
    5,041
    Location:
    Fenton, MI
    Thanks for the fast reply. Uninstalling and then reinstalling fixed the issue.


    Sent from my SPH-D710 using Ohub Campfire mobile app
     
  4. bowhunter42

    bowhunter42

    Messages:
    1,346
    Likes Received:
    148
    Location:
    The swamp
    I had the same problem, except after installing a second time it didn't work, through ohub.
    I searched tapatalk and I can get on ms through tapatalk now.
    No more annoying ads!!
    happy happy happy jack!

    Sent from my XT907 using Tapatalk
     
  5. Tagz

    Tagz

    Messages:
    628
    Likes Received:
    118
    Location:
    Downriver
    Cant find it in search. Guessing it was by error and removed after your post. Lucky you can enjoy. At least till you ever have to reinstall tapatalk.
     
  6. Tagz

    Tagz

    Messages:
    628
    Likes Received:
    118
    Location:
    Downriver
    Found it. Listing does say"to be removed" hope it's like before and stays until tapatalk reinstall/new phone

    Sent from my SPH-L710 using Tapatalk